L’Ă©diteur Gutenberg de WordPress va-t-il trop loin ? 🤔

WPMarmite

Vous le savez sans doute : depuis son arrivĂ©e dans la version 5.0 de WordPress, l’Ă©diteur Gutenberg gagne en puissance et en fonctionnalitĂ©s. De plus en plus, cet Ă©diteur de contenu tend Ă  se transformer en Ă©diteur de site. Bien sĂ»r, tout cela a des avantages non-nĂ©gligeables, et notamment celui de donner plus de libertĂ© aux utilisateurs pour gĂ©rer leur contenu. C’est d’ailleurs ce qui nous attend avec le Full Site Editing prĂ©vu dans l’outil, et les diffĂ©rents blocs qui vont venir avec.Seulement, au-delĂ  de ces avantages, la montĂ©e en puissance de Guntenberg soulève d’autres soucis : des risques de confusion, voire des sites sapin de NoĂ«l qui vont pointer leur nez, sous les mains des dĂ©butants WordPress qui voudront prendre en main toutes ces fonctionnalitĂ©s. Du coup, la question se pose : Gutenberg va-t-il trop loin dans les possibilitĂ©s d’Ă©dition qu’il donne ? Comment Ă©viter ces soucis ? DĂ©couvrez ici mes rĂ©flexions sur le sujet.##Je vous en parle dans la vidĂ©o : le plugin Safe Block Editor de WPMarmite est sorti ! Il vous permet de restreindre Gutenberg Ă  l’Ă©diteur de contenu et Ă  quelques blocs-phares, pour Ă©viter les soucis de sites sapin de NoĂ«l.⏩https://fr.wordpress.org/plugins/safe-block-editor/##Edit : la version 5.5 de WordPress est arrivĂ©e depuis le tournage de cette vidĂ©o. Envie de voir ce que ça donne ? Rendez-vous sur la vidĂ©o que je vous ai mitonnĂ©e Ă  ce sujet ⏩https://www.youtube.com/watch?v=T08US0ddAuQ&